Occasionally See Black Screen When Sharing Desktop

@tommy I am using HTTPs with a self-signed cert locally in the screenshot. In production we are using https with a proper certificate.

Hey @erichhansen,

And the blank screen is also happening in your production environment?

-Tommy

Correct. It’s a bit hard to get screenshots from production as we work in the medical space and have to protect PHI. The behavior in production is similar to what I posted from my local dev environment.

Hey @erichhansen,

Thanks for the details, we are looking into the issue and will get back to you. (CS-1587)

Thanks,
Tommy

1 Like

Hi @tommy,

I’m having this issue as well. Tested on multiple machines and we’re serving over https also.

Thanks!

Thanks for the update @tommy!

1 Like

Thanks @adrian,

We are looking into the issue and will get back to you! :slight_smile:

Thanks for your patience,
-Tommy

2 Likes

Hello. We had exactly the same issue. I reported this to Zoom on February 10th. It turned out to be a bug in the Zoom Web SDK and was specific to IE. For our site, I just determined if the user was IE and sent them down the normal zoom.us/j route. I’ve received updates from Zoom a couple of times that it has been fixed but each time the issue remained.so I just gave up and left my workaround in place.

1 Like

Hey @rayjbell, that is a good solution, thanks for sharing!

That being said, please see this update about the Web SDK:

We are working to get the Zoom Web Client and Zoom Web SDK back online. Please keep up with our status page for detailed updates: status.zoom.us


The best workaround is to use the Zoom Desktop / Mobile app.

Just include the Zoom meeting join url (https://zoom.us/j/meetingID) on your site rather than showing the websdk / iframe. Clicking on the join url will open the Zoom meeting in the Zoom app.

Apologies for the inconvenience,
Tommy

Just found this discussion today. I am using Zoom in a health care setting for remote training, and encountered this sharing issue Monday 4/20 and Tuesday, 4/21. I don’t have screen shots, but attendees got a black screen with “Name” is sharing his screen. Having an attendee share, then taking back screen sharing sometimes resolved this issue.

Meeting IDs were Meeting ID: 871 8195 1620 and Meeting ID: 831 0845 3216. I was using a Dell Latitude 340 with integrated UHD 320 graphics. No dedicated graphics card.

I encountered this issue during a meeting on 4/22, after I installed the newest update. I am using Zoom for education, for remote teaching.

I have an integrated UHD 360 graphics

I supervise training on Zoom.
One of the personn in a session have this issue right now : she is seeing a black screen instead of a share screen with green contour.
She is having a session on Chrome, with a Windows PC; this is all I know.

Hey @wenn, @schmitz, @mikegw59, @erichhansen,

Upgrading to version 1.7.6 should fix the issue.

Thanks,
Tommy

Thanks for the update @tommy. We had some trouble upgrading to 1.7.6, we saw the same issue from Invalid parameter - webSDK 1.7.6. But it seems like that should be fixed in an upcoming 1.7.7 release? Any update on when 1.7.7 will be available?

Hey @erichhansen,

Stay updated here for the 1.7.7 release, it should be out in the next few days:

Thanks,
Tommy

I had the same, black screen and got this message on my Macbook air with Windows:

“zoom has been blocked from accessing graphics hardware”

Solved by going to: Settings -> Video -> Advanced -> Disable all hardware accelerations

1 Like

Hey @caspar_jammer,

Thanks for sharing your solution! :slight_smile:

-Tommy

I have the same problem and I can’t fix it until now, I’ve already checked the solution you posted on the help center but it didn’t work.

Hey @a20172070,

Please provide steps to reproduce the issue, and your code in a github repo so I can debug the issue locally.

Thanks,
Tommy

Thanks, I’ve just updated my zoom version, and apparently it has fixed the issue.

1 Like