[Resolved with 1.7.4+] Web SDK / Web Client from browser: 403 Forbidden

We had teachers planning Zoom meetings all day today with students which ended up being a wasted day because they only have the join from browser option for the students. We have unhappy teachers because of this.

4 Likes

whAT the heck, I had to make another account just to complain here?
More importantly, FIX YOUR SERVERS, the ability to join classes, work meetings, or any other social function should not be inhibited by the fact that your company wants people to download your sketchy application at all costs. You have the ability to give people entry into sessions through their browsers, make it possible to do so again.

3 Likes

That (blog post inaccuracy on timing) was my fault, I misunderstood what was communicated to me, and I fixed everything this morning. Please accept my apologies for the incongruent information in the blog post.

We need the web client as our students have restrictions on our school devices and cannot install the app.

3 Likes

Yes! I teach 4th grade and our school devices cannot install the Zoom software. I just tested the “join from browser” link with my students yesterday and it worked just fine. Hopefully this gets solved soon!

Hello everyone,

Let me be the first to say we understand what kind of stress this is adding to your lives. For that, we can only offer our apologies and assurances that we are hard at work bringing up these services. It is a top priority for us.

As you can imagine, we don’t want to provide false hope, and at the moment, we just don’t have enough information to share an accurate timeline. Senior leadership and I are closely monitoring this and will update the status page as we know more.

I apologize for any and all inconveniences this has caused you and hope that you and your families are well through this challenging time.

5 Likes

Thanks for the response Tim. This is the update we wanted to hear.

2 Likes

Thanks Tim.

As a suggestion, it would be helpful to unmark this issue as “Solved” and to change the status of the incident to “In Progress” instead of “Resolved” to reflect the actual situation.

This will help me and others monitoring this incident know when it is fixed.

4 Likes

Great suggestion. For now, we will leave this topic as “unsolved.”

I have brought this feedback to our internal teams already. We will try our best to clear up any confusion we can as we work through this.

2 Likes

Thank you for the update @tim.slagle Appreciate your hard work obviously it will be a tremendous pressure given the exponential increase in the no.of users.

3 Likes

I’m sorry, but this is still not good enough. We have no more detail about how and why you broke a fundamental part of the system, nor why things have not simply been rolled back to where they were. This is incompetent business continuity planning.
Communications have been atrocious. There has been no response to the support ticket, for most of the time Zoom’s status page was pretending there was no problem, then it indicated “maintenance” where in fact the problem was a key part of the system being out of order.
The suggested “solution” of having people use a desktop client was not a solution at all and there is no indication of timeline, no offer of mitigation and statements have been at best vague, at worst all over the place.
I’ll say it again, this is amateur hour.

9 Likes

@tommy et al., any timeline or update?

2 Likes

Its unfortunate Zoom turned this feature off. We are heavily reliant on the web app for machines that can’t have any third party software on them. Would be great if y’all could turn the feature back on.

1 Like

So, 14 hours after we were being told that the blatant lie on the status page would be changed to reflect the real situation, it still shows “Maintenance of Zoom’s Web Client - Resolved”.
It is quite clear to me that apart from the demonstrated utter technical and strategic incompetence we see before us, it is also impossible to believe a single word of any Zoom statement. Your communications are vacuous, lack any credibility and thus not worth a single penny.

4 Likes

moreover, the desktop app for linux is very buggy (it freezes my machine) and of course is proprietary…

As disappointing as this situation is, the response is more disappointing still. Over 24 hours in, no explanation, no ETA, and the suggested workaround amounts to “don’t use it.” For those of us who require a browser-based solution, the only workaround is to consider a different product. Sad, because until yesterday, I truly felt Zoom was the best on the market.

1 Like

Agreed, we will be leaving the platform now. We were going to buy hundreds of licenses to start to roll out our virtual events platform. This response is so hollow and discouraging. We were such strong advocates of the robustness and value of Zoom, but the last 24 hours have comprised all of that. Not just the technology, but the response from the Zoom team. What a shame.

1 Like

Agreed, we have also already taken steps to start on Monday the work to sort out an alternative platform for our clients, this sort of conduct is not acceptable. If you cannot rely on professionalism,the resilience of the platform and the integrity of the business, then there is no point!

The web client seems to be back online this morning.

Interesting, I also verified this with a normal Zoom Web Client.

However the Web SDK is still broken. Perhaps there is a new version of the Web SDK coming to address this. Still getting a 403 on the /info endpoint.