SDK 1.7.9 - Recaptcha feature documentation

@Michael_Purnell … sorry … what vulgar language? The only two words that may have any inclination of being harsh are “incompetency” and (removed) Neither of which can in any way shape or form be interpreted as “vulgar”.

I have attached a screenshot of the Oxford Dictionary definition of the word “damn” to prove my point as well as indicate which version of the word I was using. I used it in adjective form to further express my frustration at the situation.

Screenshot Removed

As for incompetency, if offence was taken by its use, I apologise, but you really need to put yourself in our shoes. Since 1.7.7 we’ve been dealing with system-breaking bugs introduced with each new release, culminating with this recaptcha tech. For commercial usages that equates to a lot of money in potentially lost business, not to mention developer time trying to find solutions.

I’ll wait to know when and if the recaptcha is removed from our account before continuing development.

Thank you.

@tommy - Well, another complaint from me!. I have to submit this for multiple customers. The google form requires login and only allows one submission. Sigh.

1 Like

When you say to send my application Domain name , what do are you reffering , acttualy?
Thanks,
Dodigerman

Please let us turn reCaptcha off. Staying on 1.7.8 as long as possible.

2 Likes

We are managing many customer account. We can fil the form and white list for few. We cannot do this for all customers. Please give a hotfix where we can pass this as query parameter to disable or account level setting.
It does not work at all in iPhone and iPad.
Fix to feature which are broken cannot take days. Please act on it.

If your application is accessible through the following URL https://myapp.com/zoomintg, i refers to myapp.com

I got it now.

I am still doing test
through http//:localhost then I will move it to http//:mydomain.com.

Please help. Thank you

When can we expect the opt-out to happen? We too are experiencing same issues as @SimoneLabianca with 3110 errors although app is running on port 80. Error message is not helpful at all and just contains url “https://zoom.us/webSDK/recaptcha” and message “Fail to join the meeting”

Hello everyone.
I have a problem with captcha on zoomsdk.The problem is captcha doesn’t appear and it stcks rigth there. I think there is no problem with init and join. What should i do?

ERROR:
/**/localJsonpCallback({status: false, errorCode: 3110, errorMessage: “https://zoom.us/webSDK/recaptcha”, result: null})
errorCode: 3110
errorMessage: “https://zoom.us/webSDK/recaptcha”
result: null
status: false
Screen Shot 2020-07-16 at 11.02.22 AM

Hey @tselmeg, @alibek, @dodigerman2, @nvivot, @Seethaprasad_Mandike, @bmilburn, @mb_j, @SimoneLabianca,

If you would like us to disable recaptcha for your Web SDK please fill out this form:

If you are having other issues, please post a new topic in #web-sdk and fill out the post template so we have enough info to assist.

Thanks for your patience,
Tommy

The Web SDK is broken and unusable for us at this point. Again. Users are getting hit with a re-captcha message and nothing happens when they click the button.


Looks like it’s back to 1.7.7 until this is fixed. The things I would do for a Web SDK release that fixes our issues without breaking something else entirely. We have a school starting interviews next week, and many, many more starting in a couple of months and I’m getting more and more concerned.

i filled up this form two days ago …though still recaptcha button is popping out there . How many days will it going to disable the feature on your side ?

thanks for your message, @tommy. I’ve filled out the form but never heard from you. Thus my original question still stands: when can we expect the opt-out to happen ?

Hey there @tommy,

What’s the ETA for opting out? Filled in the form a few days ago and I still have the Captcha…

Also, can you let us know:

_ What’s the rationale behind forcing us to using it (where is the product idea coming from? Talking to users?)
_ Seeing the backlash, is it foreseeable in the near future to have it entirely removed? (What’s the point of protecting meetings with password, etc if users have to get negative friction with a pop-up to click before actually joining a meeting?)

2 Likes

Hey @Alex_C, @alibek, @gautam.singh, @sales1,

We sent out another batch of disabled recaptcha notifications last night. Did you get an email? Recaptcha should be disabled for your Web SDK if you filled out the form.

Thanks,
Tommy

Hey Tommy,

Thanks for the follow-up, however I did not received an email from Zoom and after setting up a new webinar, the Recaptcha is still present on our account…

Any chance it can be looked into?

Thanks!

As others have stated, we too have a large number of clients using the SDK who are stuck at 1.7.7 which has audio issues. It’s incredibly impractical to have such a large number of people request this to be disabled because you introduced a feature that doesn’t work and wasn’t really necessary.

Nobody wants to fight a CAPTCHA and argue with Google over where it is poorly detecting the crosswalks for 5 minutes straight when they’re already late to a conference call/meeting.

We desperately need a fully functional release of the SDK that doesn’t break anything. Can 1.7.11 focus on just fixing the stuff that’s broken and an option to disable the CAPTCHA on Init()?

At the very least this should be an option in the account administration portal, not a google form.

I have mentioned my licensed account email in the form and expecting that Recaptcha will get disable for all the participants who attend my meetings … am I right in saying?

We need the ability for the feature removed.
We have many customers that will be using the integration as a host.
Are you saying we have to submit a form for each of them?

Hey @Alex_C, @gautam.singh, @jerry,

I have just disabled recaptcha for your account. Meetings you host (owned by users on your acconut) on the Web SDK will not require participants to do the recaptcha flow when joining.

Thanks,
Tommy