Web Sample not Working (Your connection has timed out and you cannot join)


I had a working example of my own with the Web SDK using 1.7.2. Just now I tried to use it and it is showing me “Your connection has timed out and you cannot join the meeting. Verify your network connectivity and try again.”.

I know about the new changes coming up like the Security Enhancements & GCM Encryption, so I upgraded the project to the 1.7.7. But that did not work.

So I cloned the Web Sample from here https://github.com/zoom/sample-app-web. And only changed the API KEY and SECRET for the LOCAL example my own credentials and that does not work.

Meeting Number: 8142913318

You can check the picture


Synchronize your time clock and it will work

1 Like

The Windows clock is set to auto, just in case I synced it but that did not fixed it

Tried on a different machine and it is working, I’m going to find out on my own what is the problem. Thanks


Hey @thefantastic4it,

Let us know if you have any other questions! :slight_smile: