x86 support


#1

I need to integrate zoom SDK on my application but I’m not sure zoom SDK can run on x86 device?

I use android studio and build example project on Nexus 10 x86 emulator but I got this error Failure [INSTALL_FAILED_NO_MATCHING_ABIS]

This is url of example project -> https://zoom.us/developer/android/download


#2

Hi Roche, 

please run the sample on a real device. Currently Zoom Android SDK doesn’t support to run on emulator. 

Best


#3

Hi Roche,

I  also has this question, could you tell me dose currently Zoom Android SDK support to run on x86 target? Do I need to do something to make this demo run on x86 target? I have read the document, what said “In order for the app to run on x86, all the binary files in your app should target on ARM, binary translator will translate them to support x86 …” but it is useless,I still do not know what should I do.Please help me ,thanks.