API Playground doesn't seem to be working


#1

The (very useful) API Playground (https://developer.zoom.us/playground/) doesn’t seem to be working.

Copying the access token into the “Authorise” form and trying GET /users (or any other call) gives “TypeError: NetworkError when attempting to fetch resource.” - as if the access token was not entered (I’ve tried refreshing, etc).

Oddly the generated curl command works perfectly.

I’ve tried with two different accounts (a paid account and a free account with admin rights). Same story.

|   |   |

I’ve used it successfully in the past and found it very useful.

(BTW, is there a way of searching just the REST API Topic of the Developer Community forum?)


#2

Hi Steph,

Thanks for reporting this issue. we already knew the root cause of this issue. We will fix this in this weekend’s release.

Best


#3

In the meantime, you could try using postman.  That’s what I did today.


#4

All, we have fixed this in production. Please try it and let us know if you see any issues. 

 

Thanks

Wei


#5

I think it is still not working


#6

@Batjargal, please provide more details about your issue?


#7

Can we have a live chat ? Our company wants to be API partner and i have many questions (develop type).


#8

@Batjargal, please contact our support team. Thanks.