API suddenly failing - Get Webinars returns user does not exist

The Get Webinars API worked fine Friday, but suddenly today returns “user does not exist”. The user does exist and has webinars scheduled. The function that utilizes the API runs daily.

api.zoom.us/V2/users/{userID}/webinars

There are multiple webinars scheduled but API returns code 1001

Has anyone seen this?

Thank you!
Allison

Hey @allison ,

Sorry to hear you are experiencing this issue. Can you please email the userID and details on the issue to developersupport@zoom.us so we can investigate further?

Thanks,
Tommy

Thanks Tommy. I really appreciate your quick response!

I emailed support.

Thanks,
Allison

Are there any known issues currently or anything that was updated over the weekend? More APIs are failing - they worked Saturday… Just wondering if this is happening to anyone else?

Get Webinars API is returning 404 with code 3001 “Webinar does not exist: “ for all of our webinars.

https://api.zoom.us/V2/webinars/{WebinarID}

I discovered that it was failing because the API version number has “V2” instead of “v2”. After changing to “v2” it is working.

I do not know why it was previously working and suddenly stopped working April 3 or 4.

Hi @allison,

Thanks for sharing these details. Since I can see you’re already in touch with us at developersupport@zoom.us, we will continue the conversation there.

Thanks