{"code": 124, "message": "Invalid Access Token"}

Hello, I’m trying to hit an zoom endpoint with my app that has already signed as JWT App. But I’m receiving “Invalid Access Token” using the token delivered from the app settings.
I tried JWT.io token and App Settings Token and no one has worked.

{“code”: 124, “message”: “Invalid Access Token”}

Which App Type (OAuth / Chatbot / JWT / Webhook)?

Which Endpoint/s?
[GET] https://api.zoom.us/v2/accounts/

How To Reproduce (If applicable)
Steps to reproduce the behavior:

  1. Request URL
  2. Put [Authorization: Bearer TOKEN]
  3. See error


Hey @guilherme.moliveira0,

Thank you for reaching out to Zoom Developer Support. The first thing I would check is that you meet the prerequisites listed in the documentation for the List Sub Accounts endpoint. I’ve included an image below for your reference:


I also noticed that you have a trailing slash on the endpoint which shouldn’t affect the validity of the token but I do recommend removing trailing slashes from endpoints.

Let me know if you have any questions.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.