Could not load content for https://source.zoom.us/1.9.0/lib/webim.min.js.map:

Description
I’ve just updated the @zoomus/websdk package from 1.8.6 to 1.9.0. Everything worked perfectly in 1.8.6, but now I’m stuck at loading the library.

Error
DevTools failed to load SourceMap: Could not load content for https://source.zoom.us/1.9.0/lib/webim.min.js.map: HTTP error: status code 403, net::ERR_HTTP_RESPONSE_CODE_FAILURE

Which version?
1.9.0

Screenshots

Device (please complete the following information):

  • Device: Macbook Pro 2017
  • OS: MacOS Mojave
  • Version: 10.14.6
  • Browser: Chrome

Additional context
Not a single line of code was changed except ZoomMtg.setZoomJSLib(“https://source.zoom.us/1.9.0/lib”, “/av”);

Everything worked well on 1.8.6. Am I missing something?

Thank you,
Mihai

Hey @mihai.temian,

Thank you for reaching out to the Zoom Developer Forum. The error that you are referencing actually comes from Chrome. The Source Maps allow you to debug code before it was compiled, transpiled, or minified and they do not affect the functionality of the code.

You can find more information on Source Maps here

Please see the following stack overflow post for steps on disabling this check if you’d like:

I hope that helps! Let me know if you have any questions.

Thanks,
Max