Disable preview

Description
Hi, I would like to know how the preview is disabled as shown in the image below, since in previous versions I entered the meeting directly, thanks for your help

Browser Console Error
The full error message or issue you are running into.

Which Web Meeting SDK version?
1.9.9

Meeting SDK Code Snippets
The code snippets that are causing the error / issue so we can reproduce.

To Reproduce(If applicable)
Steps to reproduce the behavior:

  1. Go to ‘…’
  2. Click on ‘…’
  3. Scroll down to ‘…’
  4. See error

Screenshots

Device (please complete the following information):

  • Device: [e.g. Macbook Pro]
  • OS: [e.g. macOS 11]
  • Browser: [e.g. Chrome]
  • Browser Version [e.g. 88.0.4324.150 (Official Build) (x86_64)]

Additional context
Add any other context about the problem here.

Hey @dhernandez ,

You can use disablePreview: true in the ZoomMtg.init() function to disable the preview. :slight_smile:

https://marketplacefront.zoom.us/sdk/meeting/web/ZoomMtg.html#init

Thanks,
Tommy

Wow great Awnser I have been read here https://devforum.zoom.us/t/disable-preview/58752-area-code

1 Like

Hey @VanessaHuff,

I’m glad to hear that helped! I’ll go ahead and close this topic now but feel free to open a new topic if you encounter any further issues or questions.

Thanks,
Max