Host Link Not Starting Meeting

Hi @darryl
Thanks for reaching out to the Zoom Developer forum! I am happy to help here!
Could you please confirm if you are creating the meetings via API?
When you talk about the host links are you referring to the join_url link?

Thank you for helping.

I am referring to the start_url. We are getting links back from Zoom that don’t start the meeting. This worked at all times in the past 2 years but has stopped working consistently as of last week.

We now see that depending on which zooom email account is used (all are within the master account and using the same JWT app), some of the start URL’s we receive are 449 characters (those don’t work) and some are 452 characters (those do work). The accounts are in one group and the settings are identical.

We are trying to find out why some links are shorter and don’t work, and others are longer and do work

Do you have any ideas?

Update - No resolution yet but Zoom Tech Support has verified the issue and is looking into it.

Hi @darryl
Thanks for sharing this with me.
Do you have a support ticket number that you can share with me so I can also take a look

@elisa.zoom Sure! It’s ticket #16218596

Here’s an example of what happens. We request two meetings through the same API, using email addresses configured identically under the same account. One start_url launches the meeting (first attempt in the video using zoom account haa7…), the other does not (second attempt using zoom account haa6…).

Nick from Zoom has been very helpful and escalated this to engineering so I don’t want to mess anything up by duplicating efforts, but since we don’t have a solution yet, if you have any ideas I’d love to hear them.


Thanks @darryl
I will take a look into this and if anything, will communicate with Nick!
Thanks again,

Thanks I really appreciate it.

Here is my problem…
We are a large college, every day there are many meetings with different lecturers who change.
Every day we, like DarryI, create a personal API link for each session for the lecturer.

The lecturer receives a personal link to the meeting with a token and through the link like this:

The lecturer opens the meeting, even if he has another private account installed in the Zoom software. It worked until this week.
Now with the latest updates it doesn’t open the meetings.

We have no way to open dozens of meetings every evening from the college offices for the classes, and we have no way to insert the private Zoom accounts of the lecturers into our account.

In short: we must have this URL with the token working properly again for the benefit of the colleges. please.

You can try to downgrade to version <=5.12.9 while waiting for the new version to be fixed, That work fine, I suggest 5.12.8, like me: Can't join to Zoom client lastest (5.13.3) - #7 by minhbn

That correlates to the timeframe when we started to see the problem. How can I downgrade to 5.12?

You can downgrade to version 5.12.8, here:

EXE 32-bit:
EXE 64-bit:

MSI 32-bit:
MSI 64-bit:

iPhone/iPad sharing included:
M1 Processor:


Unfortunately, iOS is a fairly restrictive environment and does not appear to support downgrading apps at this time.


Hey @elisa.zoom!

Do you know if there is any ETA for a fix for this issue? We depend on Zoom meetings created via API quite a lot, and it is crucial for us that they work flawlessly.


1 Like

It’s already 7 days and there is no progress regarding this issue. Soon everybody using zoom API will have that problem, just wait for the zoom client upgrade. Furthermore, downgrade is not the solution or even workaround. We can’t say to thousands of our clients to downgrade the application.

1 Like

Hi @elisa.zoom!

Is there any update about this issue? It’s been more than 10 days already since the problem started and quite many days of silence from zoom support :confused:
Could someone share the status of the issue and the expected ETA for the fix?


I received an email from Zoom that there should be a release today that fixes this issue. Probably will be 13.3.6.

1 Like

Hi @serhii.mikheiev @patryk.chmielewski.
As @darryl mentioned, this issue was fixed with the latest release.

Thank you! Everything works perfect after update. :+1:

1 Like

Hi Elisa,

I updated to 5.13.5 on Windows and it’s working!

Were the mobile apps also updated? On Android, the latest update is 5.13.4.



Hey @elisa.zoom!

Thanks for letting us know and thanks the team for fixing it!


1 Like

Hi @darryl
There was also a release on Android: