Invalid signature again

I followed the explanations for sdk integration in web page.
i first tried with the sample app and tried with my own code,
and get same result: invalid signature.
i set proper api and secret keys from a JWT app created
i set proper webinar id and password (also tried with a zoom
Errormeeting and same result)
for signature generation i sued exact code from
please failed signature is:


Which version?
i use 1.8.1 version from cdn

To Reproduce(If applicable)
meeting number:
role: 0
password as a string
i set userName and userEmail


Device (please complete the following information):

Additional context

it seels i used the SDK api key instead of a JWT api key
its annoying because JWT need an expiration date
and it seems quite natural to use a SDK key to use the web SDK.

1 Like

Hey @sebpatu,

Thanks for your feedback! We are actively improving upon this confusion in our docs.

Glad you got it working though! :slight_smile: Let us know if you need anything else!


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.