Meeting start_url asking password for hosts

Hello,

Description
I am creating meeting with api using JWT token from v2/users/me/meetings and getting start_url for my teachers.

Error
Some of that start_url starting meeting without any confirmation. But some of links asking for login and waiting to allow host by main account.

How can we fix this? Our teachers must start meeting without any confirmation or host allow from main account owner.

Which App Type (OAuth / Chatbot / JWT / Webhook)?
I am using JWT token.

Which Endpoint/s?
v2/users/me/meetings
Parameters :
array(‘topic’ => $lesson[‘title’], ‘password’ => rand(100000, 999999), ‘type’ => “2”, ‘start_time’ => $time, ‘agenda’ => “Instructor:” . $employee[‘name’] . " – Lesson : " . $lesson[‘title’], ‘settings’ => array(‘alternative_hosts’ => “”, ‘registrants_email_notification’ => ‘true’))

How To Reproduce (If applicable)
Response in json format is ;

Blockquote
{“uuid”:"/NIQ/XXXXXXvGFw==",“id”:98861395462,“host_id”:“FuJ9rvg6TRi788nm_7mkcA”,“host_email”:“XXXXXX@gmailDOTcom”,“topic”:“ONLINE MERIC YOGA-Meri\u00e7 \u00dcnal”,“type”:2,“status”:“waiting”,“start_time”:“2020-11-13T11:00:00Z”,“duration”:60,“timezone”:“Europe/Istanbul”,“agenda”:“Instructor:Meri\u00e7 \u00dcnal – Lesson : ONLINE MERIC YOGA”,“created_at”:“2020-11-12T08:53:07Z”,“start_url”:“https://zoom.us/s/98861395462?zak=eyJ6bV9za20iOiJ6bV9vMm0iLCJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJhdWQiOiJjbGllbnQiLCJ1aWQiOiJGdUo5cnZnNlRSaTc4OG5tXzdta2NBIiwiaXNzIjoid2ViIiwic3R5IjoxLCJ3Y2QiOiJhdzEiLCJjbHQiOjAsInN0ayI6IlZHa21tY2VyWXJVelRVcnZuLWI0Y1I2NmJ2X24xckV1RlYwSDR5TDVZT1EuQUcuTXRETXpUTzZWb2dJMjROeDFJTGw5MkNzQXJNLUh5N3lyYnFCSU5VTWVmTm1ZWEhseEt1YmJ0TE5ISUYwYXI0eWd6UVBiNmliYWxUdThzRS5ZOEZuWGxUdFg2Q3huTFBDaDlCRHlRLnR4dUZvWjFUeHJLZG4waWQiLCJleHAiOjE2MDUxNzgzODcsImlhdCI6MTYwNTE3MTE4NywiYWlkIjoieGRwM21INHFTN1dOUUZlUk9PTlhxUSIsImNpZCI6IiJ9.bGpPHPzUVcEp8lPbvNgN311hq-d0Todq7nKcD-INsac",“join_url”:“https://zoom.us/j/98861395462?pwd=XXXXXXXXuTzZuazlDZz09”,“password”:“XXXXXX”,“h323_password”:“XXXXXXX”,“pstn_password”:“XXXXXXX”,“encrypted_password”:“XXXXXXXXXmtuTzZuazlDZz09”,“settings”:{“host_video”:true,“participant_video”:true,“cn_meeting”:false,“in_meeting”:false,“join_before_host”:false,“mute_upon_entry”:false,“watermark”:false,“use_pmi”:false,“approval_type”:2,“audio”:“both”,“auto_recording”:“none”,“enforce_login”:false,“enforce_login_domains”:"",“alternative_hosts”:"",“close_registration”:false,“show_share_button”:false,“allow_multiple_devices”:false,“registrants_confirmation_email”:true,“waiting_room”:true,“request_permission_to_unmute_participants”:false,“global_dial_in_countries”:[“TR”,“US”],“global_dial_in_numbers”:[{“country_name”:“Turkey”,“number”:"+90 2169001866”,“type”:“toll”,“country”:“TR”},{“country_name”:“Turkey”,“number”:"+90 2169002606",“type”:“toll”,“country”:“TR”},{“country_name”:“US”,“number”:"+1 6465588656",“type”:“toll”,“country”:“US”},{“country_name”:“US”,“number”:"+1 3017158592",“type”:“toll”,“country”:“US”},{“country_name”:“US”,“number”:"+1 3126266799",“type”:“toll”,“country”:“US”},{“country_name”:“US”,“number”:"+1 6699009128",“type”:“toll”,“country”:“US”},{“country_name”:“US”,“number”:"+1 2532158782",“type”:“toll”,“country”:“US”},{“country_name”:“US”,“number”:"+1 3462487799",“type”:“toll”,“country”:“US”}],“registrants_email_notification”:true,“meeting_authentication”:false,“additional_data_center_regions”:,“encryption_type”:“enhanced_encryption”}}

Screenshots (If applicable)

Hi @bluexpres,

Thank you for reaching out about this, and our sincere apologies for the trouble. We’ve identified a bug that we are working on addressing. Please see this post for details and workaround:

Thanks,
Will