Previously Working Create New Meeting Suddenly Giving 404


My app was previously creating meetings happily, but recently stopped working.

Most recently, my token response was:
{“access_token”:“edited”,“token_type”:“bearer”,“expires_in”:3599,“scope”:“meeting:master meeting:read:admin meeting:write:admin”}

I’m then posting the following JSON request to:[account email address was here]/meetings

“agenda”: “This is a test meeting”,
“default_password”: false,
“duration”: 30,
“password”: “123456”,
“pre_schedule”: false,
“schedule_for”: “[valid user email address was here]”,
“settings”: {
“approval_type”: 0,
“mute_upon_entry”: true,
“participant_video”: false,
“registrants_confirmation_email”: true,
“registrants_email_notification”: true,
“show_share_button”: false,
“waiting_room”: true
“start_time”: “2022-12-02T16:30:00”,
“timezone”: “Europe/London”,
“topic”: “Test Meeting”,
“type”: 2

Is the ‘Expires in’ value of 3599 normal for a server to server OAuth 2 token?

I have absolutely no idea where to go from here, so any pointers would be very much appreciated.

UPDATE: I’ve just set up a Postman account, and despite auth apparently working, when I make a request I’m getting an “Invalid Access Token” reponse:

{“code”:124,“message”:“Invalid access token.”}

Many thanks,


Hi @W2Scott
Thanks for reaching out to the Zoom Developer Forum and welcome to our community! I am happy to help here!

I have edited the bearer token for security on your post.
If you are using the Server to Server OAuth token yes that is the correct ‘Expires in’ Value.

Here is a guide that I wrote about how to use Server to Server with Postman:

Also, I have helped another developer with a similar issue and we were able to figure it out by fixing some account settings (refer to the following post):

Let me know if this helps :slight_smile:

Hi Elisa -

Thanks so much for the response - I’ve checked those settings and set up Postman as described and I’m still getting the same {“code”:124,“message”:“Invalid access token.”}.

I’ve only tried Postman today for the first time to attempt to troubleshoot the problem with my web app.

My web app that calls the meeting API was working on Monday (and has been working for several weeks), but stopped working yesterday, and as far as I can tell, I haven’t changed anything!

Since it’s been working for several weeks (creating meetings and adding registrants without issue) I’m thinking it can’t be my account settings.

I was hoping to go live with it before the end of the week, so this sudden failure has been a bit frustrating…

Any further thoughts would be SO appreciated :slight_smile:


Hi again Elisa -

Thanks again so much for your help - the issue in the end was VB related in my web application, and not related to the Zoom account in any way!

1 Like

Happy to hear it works now!
Let us know if you anything else!