Recording does not exists

I am facing recording does not exists issue.

Recording for given meeting id exists in Zoom Account (https://zoom.us/recording)

API used to fetch recordings is https://marketplace.zoom.us/docs/api-reference/zoom-api/cloud-recording/recordingget

Tried with meeting uuid:
{
“code”: 3301,
“message”: “This recording does not exist.”
}

Tried with meeting id:
{
“code”: 200,
“message”: “No Permission”
}

Hey @umesh

Thanks for posting on the Zoom Devforum! I am still learning, but I will try my best to help answer your question. :slightly_smiling_face:

Checkout these related threads that may have the answer you are looking for:

If these threads did not help, please let us know by replying back here and someone from the Developer Relations team will get back to you shortly.

Thanks,
DeveloperBot

Cloud Recording is enabled and is recorded. Recording can be found in https://zoom.us/recording. It is not available via API.

Hey @umesh,

Can you email us the details of the recording, meeting, and account IDs to developersupport@zoom.us? Once we have this info, we can take a closer look at what might be causing the issue here. If you happen to have a screenshot of the recording in the UI as well, this would be helpful too.

Thanks,
Will