Regarding zoom iOS SDK

Currently zoom iOS SDK version 5.12.2.1909 is not compatible with SceneDelegate, but I’m using SceneDelegate in my project and has some app Functionality performed in the SceneDelegate.I can’t build my project without SceneDelegate. So to use zoom functionality which SDK version should I use? or what can be done as alternative to include zoom SDK in my iOS project. When can I expect zoom iOS SDK with SceneDelegate Support?

Hi @sancloudnet,

Unfortunately, the Zoom Meeting SDK does not support SceneDelegates. The SceneDelegate must be removed and disabled in order to use the iOS native SDK and you can do so by following the guide under this link

Feel free to let me know if you have any other questions.

Thank you.