Topic by default 'Zoom Meeting'

Using this template helps us debug your issues more effectively :slight_smile:

Description
Hi,
I am facing changing topic name issue for a particular account. I have integrated zoom API to create a Zoom meeting link. I am passing the zoom topic name through the argument from my integrated API. I’m using three different zoom accounts, I’m getting the right response in my data when I’m creating zoom meeting link with the other two accounts, it’s happening for one account. I’m getting a static response in topic meeting => topic: Zoom Meeting, Even though I’m passing input value to the topic. It’s happening when I’m trying with REST API.

Error

Which App Type (OAuth / Chatbot / JWT / Webhook)?
JWT

Which Endpoint/s?
route : /users/me/meetings ( POST )

Hi @learnwithbreadcrumb,

Thanks for reaching out!

On the account where you’re not seeing the topic/meeting name from the API correctly reflected, can you confirm that the following Account Level setting is disabled?

If this is enabled, it will override the API request.

Thanks!
Will

1 Like

Thanks a lot, Its resolved

Awesome, glad this helped! :slight_smile:

1 Like