Unable to control the buttons or order in bottom bar of Zoom meeting UI

Upgraded to the latest Zoom iOS meeting SDK version 5.14.5, the bottom bar used to be fixed one with 4 buttons. But now is a flexible width bar and scroll-able, going past the edge of the screen. If recording is enabled, the “more” button with 3 dots is shown partially, we can swipe the bar left and right to see/access the button completely.

But is it possible to hide ‘Raise Hand’ button as that is not a feature we use in our calls/app frequently, or at least alter the order of icons shown in the bottom bar such a way that pushing the “Raise Hand” button to the last and bringing the more button up the order so that it is visible fully without the need to swipe the bar.

Saw options to hide few buttons in the meeting settings, but not “Raise Hand”
Which iOS Meeting SDK version?

To Reproduce(If applicable)
Steps to reproduce the behavior:

  1. Create a meeting or Join the meeting
  2. See the bottom bar in the IOS meeting UI

Smartphone (please complete the following information):
Not device specfic, can be seen on all devices

Additional context
Add any other context about the problem here.

To add to Kiran’s description…

It doesn’t appear that the mobile Meeting SDKs are honoring this account setting:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.