Zoom API - Documentation API Calls not Working

Hi! I am currently trying to test out the Zoom APIs through the direct API calls in the documentation, but I am unable to successfully make the call. I am able to get the Authentication token, but whenever I try to make the API call itself, I get an error.

Whenever I make the API Call, I get the following error: “The API did not return a response. Is it running and accessible? If you are sending this request from a web browser, does the API support cors?”

I have attempted to make the call with the “Send requests directly from the browser (CORS must be enabled)” checkbox checked and unchecked.

Which App Type (OAuth / Chatbot / JWT / Webhook)?

Which Endpoint/s?
List Users Endpoint

Hey @arjunkaranam

Thanks for posting on the Zoom Devforum! I am still learning, but I will try my best to help answer your question. :slightly_smiling_face:

Checkout this related thread that may have the answer you are looking for:

If this thread did not help, please let us know by replying back here and someone from the Developer Relations team will get back to you shortly.


Hi! I tried going through this post and the guide on how to use the Documentation API calls already and they still didn’t work :frowning:

Hey @arjunkaranam,

I just tried the List Users API test request on our docs and it did work.

Are you still seeing this issue? If so, can you share a screenshot of the error?


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.