CLI zfeedback exclusion commands don't seem to be working


I am trying to clean up the feedback I’m recieving from the SSH connection to my Zoom Room but it seems like my exclusion commands aren’t having any effect.

At first I tried to send selective exlusion commands to particular branches like “/Event/BookingsListResult/Meeting/n/thirdparty” but since it seemed like that had no effect. I tried exluding everything.

So now when I send zfeedback list I get:

*f ex: /Configuration
*f ex: /Event
*f ex: /Status

And yet I’m still getting all the usual feedback when I poll status on audio input line for example.


Which Endpoint/s?
Zoom Rooms


Oh I see, it only applies to /Event/InfoResult/info/callin_country_list

when can we expect to see if work for other notifications?

Hey @aadach,

Thank you for reaching out. It sounds like you were able to see that this command applies only to the /Event/InfoResult/info/callin_country_list endpoint. While we hope to add more commands in the future, I don’t have a concrete timeline for if/when this will be added.

That being said, if you would like to see this feature considered for a future release please submit at #feature-requests.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.