Code 124, Invalid access token

#1

Hello, I created JWT app, and want to test some endpoints from within API documentation, just using authorization in headers with Bearer + copy pasted JWT from credentials section, and still could not get it working with response Invalid access token. Is there something what I am missing?

#2

it started working out of blue… so I suppose the credentials werent active yet. Please lock.

#3

So it was working whole time, I was testing on endpoint /v2/accounts which returned invalid access token, but when I tried /v2/users/me then it worked. How do I know to which endpoints I have access, when my account states in developer console, that I am an admin

#4

Hi Doug,

We’re glad that you got your APIs to work. For the v2/accounts, you must have a sub account. Currently we are working on updating our documentation to make sure it has references to which APIs certain users have.
You should be able to use Users, Meetings APIs. For others like Webinars, Cloud Recording, Reports, Dashboards you will need to enable features to get access to these APIs.

Let us know if you got anymore questions.

Thanks