Custom Metting issue when goes to background

I am integrating zoom SDK in iOS application. I am facing a issue.
Issue is : Set the following to replicate tthis.
Custom meeting -> YES
Always turn off my Video : YES.

Now start a meeting and share screen from host side. You will see host screen on your mobile.
Now switch the app in background and comeback again . Now no screen will share.
It works when i set “Always turn off my Video : NO”

Please help me.

Hi @prashant.aggarwal,

Thanks for the post. What is the SDK version you are using? How do you share the screen? I have followed the steps you have provided and I did not encounter such issue with our demo app? Could you have a try with the latest version of SDK and see if the issue persists?


Can you please help me

  • How to increase the participant’s cell size?
  • How to change scroll to horizontal in landscape mode also?

Hey @prashant.aggarwal

If it is alright with you, I am going to move this conversation to here: Participant list



I am using custom meeting here…

I have found one more issue :

  • When I open meetings in landscape mode then change to portrait then the full video is not showing there in portrait mode.

Please help


Hey @prashant.aggarwal,

The Custom Meeting UI in the Sample App, seems to be rotating correctly. Is it possible you have not enabled certain orientations in your xcode settings? If you would like to compare your code to the sample app’s:

  1. Download the code at the link provided
  2. Provide a valid JWT in the KjwtToken constant in AppDelegate.h
  3. Enter “” for the kSDKDomain constant in AppDelegate.h
  4. Build and run the app
  5. Go to settings from within the app and enable “Custom meeting”
  6. From there you can start/join a meeting and observe the rotation of CustomMeetingViewController

If this does not help, can you provide your SDK version number and code please? Omit any information you would not like the public to see, if you decide to do so.