Do we have any configuration for enable `Share Sound` by default while sharing the screen using the meeting web SDK

Description
While screen sharing from the Zoom Meeting Web SDK v2.5.0 the user manually has to uncheck the Share Sound button to ensure the user is heard in the meeting instead of transmitting the audio for the shared screen.

Do we have any configuration available to have the Share Sound unchecked by default?

Browser Console Error
N/A

Which Web Meeting SDK version?
v2.5.0

Meeting SDK Code Snippets
N/A

To Reproduce(If applicable)
Steps to reproduce the behavior:

  1. Go to Chrome Browser (latest v107.x.x) and start the meeting
  2. Click on the Screen Share button
  3. Now a window pane will be open that will have to allow the user to select the specific screen. On the right bottom, there is an option Share Sound which is checked.

Actual Result:
On the right bottom, there is an option Share Sound which is checked.

Expected Result:
On the right bottom, the option Share Sound should be unchecked.

Screenshots

Device (please complete the following information):

  • Device: Macbook Air M1
  • OS: macOS 13.0
  • Browser: Chrome
  • Browser Version 107.0.5304.87 (Official Build) (arm64)