Do we require to explicitly add .permission.KUBI_MESSAGE in the Android Manifest?

For integration do we require to explicitly add .permission.KUBI_MESSAGE in the Android Manifest?

Hi @janikagahalot, thanks for the post.

This permission should not be required to use the SDK. Are you seeing this mentioned somewhere that would lead you to believe otherwise?

Thanks!