Error "Account does not enabled REST API" when access meeting rest api

We have created oAuth app and api keys from market place. But when we implement in our code in laravel, it is showing below error.

“Account does not enabled REST API”

What we need to do? can you help on this please?

Hi @besthousekeeper ,

It seems that the grant_type value in your request is incorrect.
Could you please check to ensure that the grant_type is set to “account_credentials” and that you have included the account_id value in your request.

1 Like