Error - Webinar Plan is Missing

Hello - I am getting an error when I try to get the list of webinars for my account. Here is my endpoint URL:{accountID}/users/me/webinars?access_token=”,jwt))

Other endpoints are working for me and I know the accountID is good, but on webinars, I get the error:

“Webinar plan is missing. You must subscribe to the webinar plan and enable webinars for this user in order to perform this action: [someID]”

Besides the /me/ parameter above, I have also tried my userID and my email address, which is my login, but those give me a “not a valid userID” error. For other API calls I am able to get all in the info I need, so it does seem to be something with the “webinar” calls.

I have confirmed that my account is webinar licensed and my user has been assigned the webinar rights, but I still get this error. I see two other posts that are similar (Ive read others as well), but no resolutions are posted:

I have tried many things, but I must be missing something. I would appreciate any guidance - many thanks for your help.

Never mind. I went a different direction and ended up with “…v2/report/webinars/{webinarid}/participants…” to get what I need. Please note - the API documentation indicating “…v2/metrics/webinars/{webinarid}/participants…” did not support webinarID and did not support webinar UUID - I tried many variations of both. I hope this can help others.

Thanks for the feedback and update @alan.hansen !