Getting error while using web api's

ZoomAPI\Exception\ApiException : [400] Error handling response. [200] (Only available for enabled v2 webhooks.) in ZoomAPI\Api\AbstractApi->handleResponse() (line 146 of /var/www/html/medicare/web/sites/all/vendor/portaldna/zoomapi/src/Api/AbstractApi.php )

I have filled JWT api credentials and now, when trying to access the webhooks its giving me error.

Hi @varinder, we’re happy to help you figure this out. Could you provide the webhook you’re using?

Here’s our reference list:

I want to integrate maximum events I mean Account, App, User, Meeting and Recordings…

Currently I just used jwt app and just doing authentication part with key, secret values and getting error:

400] Error handling response. [200] (Only available for enabled v2 webhooks.)

This is the response which I am getting in marketplace under my app in API Call Logs:

“endpoint”: “”,
“response_headers”: [
“Set-Cookie: _zm_mtk_guid=b25b09a3349e4c4ca769c5800091fe6e;; Expires=Wed, 11-Jun-2087 15:39:49 GMT; Path=/; Secure”
“date_time”: “2019-05-25 00:25:42”,
“method”: “GET”,
“request_body”: “N/A”,
“response”: {
“code”: 200,
“message”: “Only available for enabled v2 webhooks.”
“request_headers”: [
“accept: application/json”,
“authorization: ******”,
“connection: close”,
“content-type: application/json”,
“user-agent: GuzzleHttp/6.3.3 curl/7.47.0 PHP/”
“request_params”: [
“page_number: 1”,
“page_size: 300”
“http_status”: “400”

That webhooks endpoint is deprecated. It only works for the V1 version of the webhooks. Please visit our Webhooks getting started guide for details on using the current webhooks design.