Getting outdated version of the SDK warning

We are using live minified SDK from
https://appssdk.zoom.us/sdk.min.js

And still getting this warning in console “You are using an outdated version of the SDK, please update to the latest version”.

Thanks

If you are getting the warning “You are using an outdated version of the SDK, please update to the latest version” in the console, it means that the version of the SDK you are using is not the latest one available. Even though you may be using the live minified version, it might still not be the latest one.

To solve this, you should check for the latest version of the SDK and update your code accordingly. You can typically find the latest version of the SDK on the SDK’s official website or on the GitHub repository of the SDK.

Once you have downloaded or updated to the latest version of the SDK, replace the old version with the new version in your code. Then, test your code to make sure it is working properly with the latest version of the SDK.

In case the warning still persists even after updating to the latest version, it could be a caching issue. Try clearing your browser’s cache or using a different browser to see if the warning disappears.

Thanks for advising on this one @extraappliance2022

I can confirm that the SDK at that URL is the latest version. After clearing your cache and reloading the app are you still seeing that message?

Also, make sure that you are not importing the @zoom/appssdk package elsewhere in your codebase using NPM instead of the CDN.

I hope that helps!

I can confirm that the SDK at that URL is the latest version. After clearing your cache and reloading the app are you still seeing that message?
Yes i am getting it

Also, make sure that you are not importing the @zoom/appssdk package elsewhere in your codebase using NPM instead of the CDN.
Nop we are 100% sure that we are using only cdn live link.

Thanks

I can affirm that the SDK at that URL is the most recent adaptation. Subsequent to clearing your reserve and reloading the application would you say you are as yet seeing that message?
Indeed I’m getting it

Additionally, ensure that you are not bringing in the @zoom/appssdk bundle somewhere else in your codebase utilizing NPM rather than the CDN.
Nop we are 100 percent sure that we are utilizing just cdn live connection.

Make sure that you are setting the version parameter in the zoomsdk.config() function. Otherwise, the SDK will use the default version of 0.14

const configResponse = await window.zoomSdk.config({
    version: '0.16.8',
    // ...
});

Let me know if that helps.

Yes you are right after setting version property there isn’t any warning related to sdk. Thanks

Any one help me.

Does setting the version parameter as described above work for your application? If not, can you share the error that you’re encountering?