How can have Picture in Picture?

Description
i’m trying to customize zoom sdk css to have pip style but it’s didn’t work , i can’t get same design for full screen , i missing some action and button after trying to minimize width and height , is there any way to make all element size related to parent div ex :slight_smile:

if parent div sizes 200X200 can all element rerender in this dimension ??

Which Web Meeting SDK version?
Knowing the version can help us to identify your issue faster. [e.g. 1.9.0]

Screenshots

Additional context
and in this week I have an issue your browser doesn’t support … but I’m already have latest update of chrome

Hey @mohammadhmead,

Thank you for reaching out to the Zoom Developer Forum. Currently, the Web SDK does not support customization of the UI (resizing/restyling). However, we plan to release a component based and more customizable version in the near future.

When it comes to the issues with Chrome, make sure that you have enabled Web Isolation

Thanks,
Max

Hey @MaxM

I’m doing web isolation but the problem didn’t fix still have the same issue, this issue is start happen just in the last week

Hey @mohammadhmead,

Thanks for clarifying, I misunderstood. Are you using HTTPS to serve your app? If you test the Sample Web App with the same browser do you see the same issue?

I’m wondering if this is related to the customizations or if there is a configuration change that would fix this. If you want to set up a meeting you can send an email into developersupport@zoom.us with a link to this thread.

Thanks,
Max

Hey. @MaxM

yes, I’m using https and the issue still occurred but in my localhost not happen it’s just on deploy.

I’m using web SDK 1.9.1

angular11 framework

Hey @mohammadhmead,

Thank you for following up. Please try using the latest version of the Web SDK (1.9.8). You can try testing with the Sample Web App or Sample Angular App.

Let me know if that helps.

Thanks,
Max