List Meetings - Authorization Token Missing

Dear Zoom API Experts,

Thank you for reading this topic. Please see the screenshot below. How do I get the Authorization token? It used to be oauth_access_token and its token is already populated but today, it appears to be missing.


Thank you!

Hey @Kevin_Lu, thanks for posting!

We removed the auto generation of the token, but it is easy to add your own.

You can either click the “Get Access Token” button and then fill in your client id and client secret from a Zoom OAuth app



You can paste in your JWT token into the Authorization value input from a Zoom JWT App.


Then be sure to add the word Bearer in front of your JWT token



Dear Tommy,

Thank you for your quick reply. I tried the “Get Access Token” by inputting the Client ID and Client Secret and I got the Access Token Created message, please see below screenshot.

However, when I tried to find the list of meetings, I got the Invalid access token in the JSON, please see below screenshot. This is the first time it happens because I used to find the list of meetings and never encountered an issue.

Hey @Kevin_Lu,

This issue should be fixed.

If it still doesn’t work, can you send me a screenshot of the Settings and Headers tab?


Hi Tommy,

Thank you for your reply. The oauth_access_token has mysteriously returned today. Do you know the reason why it disappeared yesterday?

Yes, we updated our Swagger API JSON and forgot to reconfigure the Send a Test Request logic.

Thanks for your patience and apologies for any inconvenience this caused :slight_smile: