Livestream page_url required field is a breaking change

Using this template helps us debug your issues more effectively :slight_smile:

Description
The breaking change to the livestream API you introduced in June has disabled our App.

Error
Breaking change in your API. API requests fail. The App is unusable.

Which App Type (OAuth / Chatbot / JWT / Webhook)?
OAuth

Which Endpoint/s?

/meetings/{meetingId}/livestream

How To Reproduce (If applicable)

Screenshots (If applicable)

Additional context

I have a few questions:

  1. Can you roll back this breaking change or tag your old API with a version we can use?
  2. If we have to update our App to handle this breaking change, do we have to restart the App registration process and security audit?

Hi @HenryW,

Thank you for reaching out about this and our sincere apologies for the trouble—we’re looking into this with our Engineering team (ZOOM-294643). I will follow up here shortly,
Will