Meeting not found in GET /report/meetings/{meetingId}/participants

I have tried several attempts at passing the UUID of the meeting to the /report/meetings/{UUID}/participants API, and every time I get the same error.

{“code”:3001,“message”:“Meeting does not exist: FDqrKYjuT9Ol4aoNXLysiA==.”} I have double encoded prior to GET

Which App Type (OAuth / Chatbot / JWT / Webhook)?

Which Endpoint/s?

How To Reproduce (If applicable)
Steps to reproduce the behavior:

  1. Request URL / Headers (without credentials) / Body
  2. See error

Screenshots (If applicable)
If applicable, add screenshots to help explain your problem.

Additional context
Add any other context about the problem here.

Hey @dbailey,

Did you have more than one person in the Zoom meeting? The report will not be generated if the host is the only person in the meeting.


I’m working with several meetings and the majority of them have multiple people.

Hi @dbailey,

Is it possible that this was an instant meeting, or that this meeting ID might have expired? Do you happen to know what date this meeting took place?

Let me know—thanks!

The meeting was 6/16/20-06/18/20

Hi @dbailey,

Thanks for confirming. In looking at our logs, it appears that this meeting is part of a recurring series, and the instance you’ve shared (FDqrKYjuT9Ol4aoNXLysiA==) is associated with an occurrence that was never started. For this reason, it will return a result for our Reports API.

There were, however, 10 other instances of this meeting that should be accessible via API (all associated with ID 91858032082).

I hope this helps to clarify, but let me know if you still have questions.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.