muteUserAudioLocally is not working on zoom web video sdk

muteUserAudioLocally is not working. I called this method, but still, I’m able to listen that user. When I called this method, in response I’m getting success, but It’s not working.

I’m using 1.7.5 version of web video sdk of zoom.

Device (please complete the following information):

  • Device: [Windows]
  • OS: [Windows 10]
  • Browser: [Chrome]

Hey @Parth

Thanks for your feedback.

stream. muteUserAudioLocally is supposed to accept a parameter which is the userId need to be muted.

Do you need to stop all incoming audio in the session? We will add it in the next release.