Oauth authorization response - empty scope

Hi again @tommy

I have created a new app and deleted the old one. It seems to have worked. No need for action from your side on my behalf.


1 Like

@tommy We would love it if you could also get the problem fixed for our app as well. This is affecting a lot of our users, and I would prefer to not have to create a new app and wait again for the approval process.

Our app has the following Client Ids:

Development: rXrcd1GSPipJOvi7pFAdw
Production: Aik1QmQsRhuznrorlqoicQ

Thank you very much for your prompt reply on this, we really appreciate it!

NOTE that if you think making a new app will result in a more permanent solution, I can do that if it is your stronger recommendation, or would result in a faster fix on our side?

I work for Doodle. We are following this problem closely. As soon as the problem is fixed on the Zoom side it should be fixed for Doodle users. :crossed_fingers:t3:

Hey @MichaelW, @ryanmoody, @ilia,

We are working on a fix asap.

As @toast38coza stated a work around is to create a new Chatbot app, but if your app is already published to the marketplace please do not create a new one, we will fix the issue.

Thanks for your patience.

1 Like

Facing same issue. Our app got published today but this error is appearing now. I have noticed that this error does not appear if you use your own account (or any of its sub accounts).

@tommy Client IDs:
Dev: oqZ6ACSTEyXHgWS4Ilr9A
Prod: rJkeppqQtK_0dcNooVa8w

Hey @haider,

Thanks for reaching out. I will update our engineers with your info to get it fixed.


This issue will be fixed in a release this weekend.


Thanks for the update @tommy. Were you able to reset the problem manually for those of us who sent in our Client Ids? Or will we all have to wait for the fix to rollout this weekend?

Hey @MichaelW,

As a workaround until the issue is fixed this weekend, you can add another scope to your app, remove it, and it should start working again.


@tommy I just tried that workaround and it didn’t work.

@tommy I also tried the workaround you suggested, but it did not work for the app we already have in the marketplace.

Hey @MichaelW, @MichaelW,

When you tried this, did you regenerate the publishable URL?


@tommy Just tried that as well. Didn’t work.

Hey @haider,

You can also try creating a new Zoom app.

This should be fixed this weekend.

Thanks for your patience,

@tommy But our app is currently published on Marketplace. Do you still recommend to create a new one?

Ah, apologies no do not create a new one.

Please wait for the fix.

Sorry for the inconvenience.


Thanks @tommy Was this fixed over the weekend?

@tommy Our users are still running into this problem this week (and over the weekend). Are there any updates you can share about the progress? Would it actually be faster for us at this point to create a new app for the marketplace, if waiting for the app approval process is likely to be faster than waiting for the fix to be released?

Hey @MichaelW, @haider,

This issue should be fixed. Can you please test?


@tommy Just tried. Same error.