Participant doesn’t hear anyone if he doesn’t allow access to audio

Hello. Will this problem be solved? If a participant does not have a microphone or has banned the use of a microphone in the browser, then he does not hear the other participants.

These topics are closed, but I found such a problem on my latest version 1.2.3:

Hey @efron.vit

Thanks for your feedback.

If you just want to hear in the session, not to talk, use speakerOnly option when calling startAudio method, check the reference for the detail.

Thanks
Vic

1 Like

Thanks! It works

startAudio({ speakerOnly: true })

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.