Phone/numbers api JWT invalid access token

I am having an issue with calling a get requests on the “/phone/numbers” api.
On a test environment of our company there is supposedly data that I should be able to access with the token I was provided.
Although the same JWT token works with “/users/” where with no parameters provided, I do get all existing entities back. And if I remove or modify the token I get the same error, which means the token is valid.

Failed request to get phone numbers (with all parameters enabled or not, same result):
“code”: 124,
“message”: “Invalid access token.”

Successful request to “users” (same token):
“page_count”: 1,
“page_number”: 1,
“page_size”: 30,
“total_records”: 5,
“next_page_token”: “”,
“users”: […]

Is there a way for me to confirm if this is an issue with a “phone license” missing or the JWT app not being assigned to the required scope?
If it is one of those cases, why does the error message not reflect this is the issue?
According to my seniors this JWT app should have access to everything.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.