Reg ZoomMtg.init JSSDK parameters

#1

Hi
We have integrated node.js version on our website.

I see documentation this parameters

ZoomMtg.init({
debug: true, //optional
leaveUrl: ‘http://www.zoom.us’, //required
showMeetingHeader: false, //option
disableInvite: false, //optional
disableCallOut: false, //optional
disableRecord: false, //optional
disableJoinAudio: false, //optional
audioPanelAlwaysOpen: true, //optional
showPureSharingContent: false, //optional
isSupportAV: true, //optional,
isSupportChat: true, //optional,
screenShare: true, //optional,
rwcBackup: ‘’, //optional,
videoDrag: true, //optional,
sharingMode: ‘both’, //optional,
videoHeader: true //optional,
});

leaveUrl: ‘http://www.zoom.us’,
isSupportAV: true,

This parameters are working rest of the doesnt work.

We want isSupportChat: true, to be working. And finally if you can lets us know if there is any parameter for QA for webinars.

Please help me in this regard.

Thanks,
Shashikant

#2

Hi @hsharma,

Which version of the Web SDK are you using, CDN, Local, or NPM version?

#3

Its CDN node js 9.10.1

#4

@Michael_Purnell do you any update on this please. Sorry it kinda urgent. Thanks in advance.

#5

Hi @hsharma,

We are working on providing the QA for webinars in a future release. As far as the rest of the parameters not working, do you see any error messages within the browser developer tools? Would you be able to provide screenshots of what is seen in the browser?
Can you make sure that the quotes are double quotes as well?

Below is a screenshot of what I used to get it working.

Thanks

#6

Thanks Michael_Purnell

We got issue resolved by updating CDN file once again.

Again thanks for your much help.

1 Like
#7

@hsharma, awesome, glad that it’s working for you. Let us know if you need anything else!

Thanks