Send Test Request Widget not found

On the zoom marketplace under zoom api , there used to be a send a test request section but I cant find it now. Any update on that would be helpful.

Yeah, I noticed that it is missing as well. There’s no mention of it in the changelogs or on the latest release.

1 Like

Yes Sir, I can’t generate access token from the postman using the format given in the documentation ( may be I am doing it wrong but tried every way ). Send test request was only way for me to get acces token ever hour it expires, since I am working on using zoom API in my project. Now, since morning I am not able to find that widget. Any help would be appreciatable.

You should be able to use Postman to do this. That’s what I reverted to. You’ll need to generate a JWT token to use for authentication header.

Have you tried following this?:

I was doing the Authentication header thing using the “Basic base64encode(client_id:client_secret)”…but it was showing invalid.
I will follow provided link and again try.


Hello RedShirt Please I need but I’ cant seeor where not found. Now not apearence at Api Reference. Why?

I put in a ticket a few days ago. Their response was that it was removed. Ticket 11024851.

"Thank you for providing that screen shot. Yes, the API request tool for the Marketplace is no longer available. To test APIs, we recommend Postman or another tool of your choice.

Please let me know if this helps. "