Splunk Integration: Invalid URL

Using this template helps us debug your issues more effectively :slight_smile:

Hello everyone. We are having issues with getting the Zoom to Splunk integration set up properly. On the Zoom side, when it asks for the Endpoint URL, we enter it, and it keeps popping up an “Invalid URL” Error message. Has anyone else ran into this issue? We have worked with Splunk and they have verified that our set up is correct, and that we are passing in the correct format for the URL.

Invalid URL

Which App Type (OAuth / Chatbot / JWT / Webhook)?
We have tried the Webhook method that is described in the Zoom Add on for Splunk App. We have also tried using the HEC on one of our Heavy Forwarders.

Which Endpoint/s?
Splunk Heavy Forwarder

Hi @lauren.schwerdt ,

Please reach out to our Support team which can best support with troubleshooting our integrations. Thanks :slight_smile:


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.