Throwing Error in clicking SetDomain Button in the first Page

#1

I have downloaded the C# Code for Zoom from the Developer site and at last build it successfully in VisualStudio 2017.
And when I run the Build. It opens the first Zoom page.
After I click the SetDomain Button
I got two error message one by one and nothing happens after that.
Error messages are:

  1. sdk init failed-4
  2. int sdk failed

Please let me know, why this error message is coming?

Version Number: 4.3.47204.0325

To Reproduce(If applicable)
NA

#2

Hi meenatchi,

Thanks for using Zoom SDK. Based on the error message, it looks like there is at least 1 module loaded failed. Can you provide any SDK logs or console print out?

Thanks!

#3

Hi,
I have attached the error message in the above. I tried to attach the log files, but it is not allowing me to attach. Please let me know your mail id, so that I can send it over to your mail ID
Thanks,
MeenatchiSundar M

#4

Hi,
Thanks for the info. Would you mind placing your logs in a shared drive and send me a forum message with the link to the shared files? I will get back to you once we analyzed the log.

Thanks!

#5

Hi,
Below is the link for the log files. Please analyze and let me know the issue.

https://drive.google.com/drive/folders/1mmMCacne-GTS0gFy6EQEM9iyvcOnAuIN?usp=sharing

Thanks,
Meenatchi Sundar M

#6

Hi,
Thank you very much for the reply and the log. We will analyze it and get back to you asap.

Thanks!