Unable to join a meeting created by custCreate User

Unable to join a meeting created by custCreate User

Which Desktop Meeting SDK version?

To Reproduce(If applicable)
Steps to reproduce the behavior:

  1. i created a meeting : meeting id: 86908042042 password: 935600
  2. i downloaded windows SDK sample, and just run it
  3. Click Only Join and input right meeting information, then click Join
  4. See Join Meeting Failed!


Device (please complete the following information):

  • Device: Windows 10 Desktop
  • OS: Windows 10

Additional context
I tried to use Zoom Client to join meeting without issue. and this issue exists in this account: actsied2021@gmail.com

I didn’t enable Only authenticated users can join meetings and any related settings.

so wondering that:

is there any settings to prevent join a meeting created by custCreate User?

please help on this issue, many thanks!


Hi @actsied2021, thanks for using the dev forum.

Just a quick note: I would recommend not including your meeting number and passcode in dev forum posts as it may result in unwanted users joining your meeting.

After looking into the meeting number being used, there is no record of that number existing on our back end. I also checked your account based on that email and did not see that meeting number under your account. Please ensure that you are using a valid meeting number and let me know if you are still having issues. If you need to send potentially sensitive information in the future like a meeting number/passcode, please send it through a ticket on our developer support site. :slightly_smiling_face:


Dear Jon,

thanks for the advise and reply.
this meeting was created by newzoom-room001@tsied.com which is an host under this Zoom account [actsied2021@gmail.com]

any meeting created by newzoom-room001@tsied.com is not able to join from PC SDK demo.

'cos newzoom-room001 is an API User (custCreate)
I just wondering if custCreate account has this issue?

but Zoom Client has no issue to join.

Hi @actsied2021,

Thanks for the additional information. I am still not seeing any meetings matching the information you have provided. Based on the information you have provided, the SDK is working as expected since the meeting does not exist. Please let me know if you are able to provide any additional evidence that the meeting number you’ve referenced is valid and we can investigate further.

I just wondering if custCreate account has this issue?

This is not a known issue with custCreate users as far as I am aware.


let me upload screen shots,

here is the meeting information:

see there is a meeting code as 86908042042

Hi @actsied2021,

Thanks for the screenshots. We’re going to need to investigate why this meeting’s information is not visible in our back end, since that is likely related to the reason you are unable to join the meeting with the SDK. I’ll keep you updated as soon as we have any new information.


Hi Jon,

sorry for the late reply. i found a space for upload my document. here is it.

i put screenshot and error in the document, it gives you a clue for this issue.

Hi @actsied2021,

Thank you for the document. We will let you know once we have any additional information as we continue looking into this.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Hi @actsied2021,

We noticed that our internal ticket was still open for this. Can you please confirm whether or not this is still an issue?