Unable to prevent zoom from showing transcript when hiding caption

When I click on “show caption”, and then I click on “hide caption”. There is no way to stop Zoom from displaying a text voice on “View full transcript”. Zoom keeps going recording all voice sounds.

Browser Console Error

Which Web Meeting SDK version?

Meeting SDK Code Snippets

To Reproduce(If applicable)

  • Turn on your mic
  • Click on Caption Settings > Shows Captions
  • Click on Caption Settings > View full transcript
  • Try to speak something
  • Zoom starts to show your voice on the transcript popup
  • Click on Caption Settings > Hides Captions
  • Confirm that Zoom still recording your voice and show that on the transcript popup.


Troubleshooting Routes

Device (please complete the following information):

  • Device: Macbook Pro
  • OS: macOS Ventura 13.4
  • Browser: ‘Mozilla/5.0 (Macintosh; Intel Mac OS X 10_15_7) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/ Safari/537.36’
  • Browser Version: 117.0.5938.62 (Official Build) (arm64)

Additional context


Thank you for posting in the Zoom Developer Forum. Sorry for not getting back to you sooner. Is this behavior still an issue for you?

Hi, I am happy cause you replied to me. I cannot test this issue again cause the “View full transcript” option disappears.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.