Unable to show Summary tooltip on IOS

When I used my mobile to toggle a Summary tooltip, there was nothing happened, sometimes the tooltip appeared and many times it did not work.

Browser Console Error

Which Web Meeting SDK version?

Meeting SDK Code Snippets
Just make the button bigger on mobile app


body .zmwebsdk-MuiToolbar-root [aria-label='Smart summary tooltip'] {
    border: 1px solid red;
    z-index: 999999999;
    width: 200px;
    height: 200px;

To Reproduce(If applicable)

  • Just click on the Summary icon on the toolbar


As you can see the button is hovered but it did not do anything. After many clicks, only appears tooltip just once.

Troubleshooting Routes
The troubleshooting attempt types you’ve already exhausted, including testing with the appropriate sample app (found on Zoom · GitHub).

Device (please complete the following information):

  • Device: iPhone 11
  • OS: 16.6.1
  • Browser: Chrome
  • Browser Version: Mozilla/5.0 (iPhone; CPU iPhone OS 16_6 like Mac OS X) AppleWebKit/605.1.15 (KHTML, like Gecko) CriOS/117.0.5938.117 Mobile/15E148 Safari/604.1

Additional context
I tried to use a different approach but seems like it does not work too

(document.querySelector('[aria-label="Smart summary tooltip"]') as HTMLButtonElement)?.addEventListener(
const handler = () => {
  (document.querySelector('[aria-label="Smart summary tooltip"]') as HTMLButtonElement)?.dispatchEvent(
    new MouseEvent('mouseover', { bubbles: true, cancelable: true, view: window }),

@cuongle-hdwebsoft ,

Thank you for posting in the Developer Forum. It looks like you are testing with Meeting SDK Web 2.16.0. We recommend starting by testing with the latest version of the 2.17.0 SDK. By doing so, you can ensure that you are using the most up-to-date version with all the bug fixes and improvements that have been implemented since your version. To perform the test, you can utilize our Sample Web App, which is designed to help verify if the issue you are experiencing persists with the latest SDK version.

1 Like

I’ve tried to use your Sample App with Zoom SDK v2.17.0 and I still have that issue. Here is the video on how to reproduce the issue. As you can see the button background changed but the tooltip does not appear.

ezgif.com-video-to-gif (1)

We are using Zoom SDK v2.17.0

@cuongle-hdwebsoft ,

Okay, that looks like a bug! Let me try to reproduce this behavior on my end and I will submit a bug if needed. Just so we are aligned, you are not able to see the Summary tooltip when using the Zoom Meeting SDK component view on the iOS browser, is that correct?

Yes, absolutely correct.

1 Like

Awesome, @cuongle-hdwebsoft. Thanks for the quick response. I will work to reproduce it on my end and submit a ticket if needed. Feel free to tag or ping me for updates here.

1 Like

Hi @donte.zoom, I just want to know about my issue. Did you reproduce the issue?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.