Upgrading to Web SDK 2.4.5 ZoomMtg.join doesn't work

Description
We tried to upgrade from 2.4.0 web sdk to 2.4.5 and no more connection can be established (with 2.4.0 everything worked as expected).
ZoomMtg.init() works as expected (success), with two warnings (shown later, but useless)
ZoomMtg.join() has been called but either no success or error has been triggered, no errors or warnings in console. The connection isn’t established, everything seems stuck. Camera has been taken (turned on the camera light).

Browser Console Error
No error messages.
Two warnings on ZoomMtg.init (but the same warnings are present in 2.4.0 without problems, so it probably doesn’t matter):

react-dom.development.js:506 Warning: validateDOMNesting(...): <h1> cannot appear as a descendant of <p>.
    in h1 (created by d)

and

react-dom.development.js:506 Warning: Invalid DOM property `playsinline`. Did you mean `playsInline`?
    in video (created by d)

Which Web Meeting SDK version?
Web SDK Client View v2.4.5

Meeting SDK Code Snippets
local web sdk installation, connection as “always”:

 ZoomMtg.init({
        leaveUrl: this.leaveUrl,
        isSupportAV: true,
        success: (success: any) => {
          console.log('success zoomMtg.init : ' + success)
          ...
          ZoomMtg.join({
            signature: zoomMeeting.zoomMeetingSignatureHost, // required
            meetingNumber: zoomMeeting.zoomMeetingId, // required
            apiKey: zoomMeeting.apiKey, // required
            userName: zoomMeeting.office.name, // required
            passWord: zoomMeeting.password, // required? // optional, set by Host
            userEmail: '', // email required just for webinars
            success: (success: any) => {
            ...
            },
            error: (error: any) => {
              console.log('error zoom startJoin:', error)
            }

To Reproduce
We are using Angular 10.1.4, node lts/erbium → v12.22.10
Just trying zoom meeting

Device:

  • Device: Lenovo Thinkpad
  • OS: Linux (Manjaro 21.2.1)
  • Browser: Brave and Chrome
  • Browser Version: Brave Version 1.38.119 Chromium: 101.0.4951.67 - Chrome Version 101.0.4951.64 Official Build) (64-bit)