Xcode 11/12 support

Understanding that the Zoom SDK doesn’t support Xcode 11, is it possible to compile the sdk framework with Xcode 10.3 and then use it in a project with Xcode 11?

Any gotchas that might arise from doing that?

Hi @tysontune,

Thanks for the post. Could you elaborate on “use it in a project with Xcode 11”?

Thanks!

I mean to use Xcode 10.3 to compile the SDK framework and then bring that into a project that will be worked on in Xcode 11. So the Xcode 11 project would never be compiling the SDK, only including it as a dependency.

Hi @tysontune,

Thanks for the reply. Currently we do not support building with Xcode 11 so the way you are describing is not recommended.

Thanks!