Zoom 5.6.10 Vulnerabilities with OpenSSL .dll need version 3.1.5

I’ll believe it when I see it. Thanks for letting us know. :+1:

2 Likes

Great. I’ll have something to look forward to in 2028.

1 Like

At this rate the fix will probably ship as soon as OpenSSL 3 goes end of life and 4 becomes the standard :joy:

Running Zoom 6.0.10.39647 and it’s now OpenSSL 3.1.5
Check release notes for May 20, 2024 version 6.0.10 (39171)

Zoom has only got CVE-2024-4603 and CVE-2024-2511 against it now until they increase the dependency.