429 Errors for too many requests per user - but haven't submitted many, and reset not happening

Today I started getting hit with 429 errors. My company has about a hundred coaches coaching over a thousand people, and we schedule zoom calls for the coaches and clients. Never had errors before. So, I checked my code, made some optimizations (though I did not see anything egregious) and waited for the clock to run out at GMT 00:00:00 as shown in the error below… but as midnight GMT passed, nothing reset. And despite only issuing about 20 requests on several different user accounts, I still get the same error message:

You have exceeded the daily rate limit (100) of Meeting Create/Update API requests permitted for this particular user. You may resume these requests at GMT 00:00:00.

How can I get this error to reset? I am not over requesting here. Now all my requests are going 429.

The full error, with redactions, is here. And removed https so the chat board doesn’t think I’m posting links. Please help! My company is having significant issues because of the resulting Zoom outage.

Jun 28, 2021|429

{
“endpoint”: “api.zoom.us/v2/users/user@email.com/meetings”,
“response_headers”: [
“Set-Cookie: zm_aid=”"; Domain=.zoom.us; Expires=Thu, 01-Jan-1970 00:00:10 GMT; Path=/; Secure; HttpOnly"
],
“date_time”: “2021-06-28 16:38:21”,
“method”: “POST”,
“request_body”: “{“duration”:45,“start_time”:“2021-06-30T17:00:00Z”,“topic”:“DebriefSessionwith------”,“type”:2,“password”:”******",“waiting_room”:false,“settings”:{“auto_recording”:“none”,“enforce_login”:false,“join_before_host”:false,“host_video”:true,“participant_video”:true,“record_gallery_view”:true}}",
“response”: {
“code”: 429,
“message”: “You have exceeded the daily rate limit (100) of Meeting Create/Update API requests permitted for this particular user. You may resume these requests at GMT 00:00:00.”
},
“request_headers”: [
“accept-encoding: gzip;q=1.0,deflate;q=0.6,identity;q=0.3”,
“accept: /”,
“connection: close”,
“content-type: application/json”,
“user-agent: Faraday v1.3.0”
],
“request_params”: [
“access_token: ******”
],
“http_status”: “429”
}

Hi Quinn,

I can see you’ve since been in touch with us over email, so we will continue our correspondence there.

Thanks,
Will

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.