Android 12 Crash with version 5.2

Description
For some own reasons, version 5.2 has been used. and cannot update to the latest version.
Very urgently need your guidance! Is there any way to fix crash on android 12.
Note: Only version 5.2 can be used!

Which Android Meeting SDK version?
5.2.42043.1112

Smartphone (please complete the following information):

  • OS: [e.g. Android 12]

Hi @710041899, thanks for using the dev forum.

What is the specific crash you are seeing? If it is only reproducible on Android 12 devices, you will need to update to the latest version of the SDK since v5.2 does not support Android 12.

Also, please be aware of the SDK Minimum Version Policy, which will require all developers to update to at least v5.9.0 by November 5 of this year.

Thanks!