Android app is crashing and giving error java.lang.UnsatisfiedLinkError

Our app is getting crashed frequently. It is trying to invoke com.zipow.videobox.confapp.ConfMgr.getConfContextHandleImpl which is not available in zoom SDK. We are using zoom sdk 5.10.3

Exception java.lang.UnsatisfiedLinkError: No implementation found for long com.zipow.videobox.confapp.ConfMgr.getConfContextHandleImpl(int) (tried Java_com_zipow_videobox_confapp_ConfMgr_getConfContextHandleImpl and Java_com_zipow_videobox_confapp_ConfMgr_getConfContextHandleImpl__I)
at com.zipow.videobox.confapp.ConfMgr.getConfContextHandleImpl (
at com.zipow.videobox.confapp.ConfMgr.getIConfContextHandleImpl (
at com.zipow.videobox.conference.jni.confinst.ZmConfInst.getConfContext (
at com.zipow.videobox.conference.module.confinst.b.k (
at com.zipow.videobox.utils.meeting.c.M0 (
at com.zipow.videobox.utils.meeting.c.C0 (
at com.zipow.videobox.utils.meeting.c.a (
at com.zipow.videobox.ConfActivityNormal.onDestroy (
at (
at (
at (
at (
at (
at (
at (
at$H.handleMessage (
at android.os.Handler.dispatchMessage (
at android.os.Looper.loop (
at (
at java.lang.reflect.Method.invoke (
at$ (
at (

Hi, @safalta_Dev ,

Welcome to the Zoom Developer Forum – we are thrilled to have you here! Thank you for taking the time to write us. As a first step, can you give me a little more content on the situation ? When did this issue begin happening? Has it been occurring constantly, or does it happen on and off? Have you tried any solutions on your own?

Also, can you share the following information :

  1. What version of the SDK are you currently using?

  2. Steps to reproduce

  3. Can you share the Android SDK logs (the logs can be found here: sdcard/Android/data/${PACKAGE_NAME})

  4. Any updates that were recently applied to your app?