API Endpoint Issue Using Wordpress Plugin

I’ve been using the “Video Conferencing with Zoom” plugin with my free Zoom account. Recently, I successfully created the Server to Server OAuth Credentials and Meeting SDK App Credentials (Please note that I haven’t published my app but use development credentials, as it is used when your Meeting SDK is not published yet). However, when I try to publish a meeting, I get an error message that says, “This API endpoint is not recognized.” Additionally, there’s no option to select a host when I’m creating the meeting. Please someone let me know the solution.

@ethanbrody653 we do not support “Video Conferencing with Zoom” on this dev forum as it is a 3rd party plugin